Lomadee, uma nova espécie na web. A maior plataforma de afiliados da América Latina.
» » » QT 4.7.3 para firmwares originais S60v5 (erro pips is not upgradable) resouvido – Symbian

Essa versão é a mais atualizada para os Symbian s60 como nokia 5230  e 5233 pois a versão do QT 4.8 nao é compativel com S60v5, é apenas para S^3.

 

As novas versões de firmwares já vêm com o pips incorporado e, por conta disso, dá erro na instalação do QT devido tentar instalar o pips novamente.

Portanto, é só "continuar a instalação mesmo assim" (continue anyway), quando aparecer a alerta de "pips is not upgradable" (o pips não é atualizável).

Se sua firmware for hackeada, pode baixar a versão do QT que eu preparei. Ela não contém o pips, logo não causará o erro.

 

QT 4.7.3 sem pips

Smart Zap Downloand

 

Créditos; Renato Fereira

Via; Nokiawareblog

—————————————————————————————————————— Lembrando que o SmartZap não hospeda nenhum tipo de pirataria, todos os apps aqui postado são encontrados na internet, apenas colocamos as informações sobre os apps e colocamos o link de onde ele foi encontrado. Caso estejamos violando alguma patente ou direitos autorais de algum de vocês ou de suas empresas, por favor nos avise que retiraremos a postagem do site.

Compartilhe :

Sobre SmartZap

Sou apaixonado por tecnologia, musica, filmes e series. e fundador do blog SmartZap.
«
Next
Postagem mais recente
»
Previous
Postagem mais antiga
Comentários
0 Comentários

Nenhum comentário:

DEIXE UM COMENTÁRIO